CAMheads CNC Router Forum By: CAMaster CNC

Go Back   CAMheads CNC Router Forum By: CAMaster CNC > Search Forums

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: cncdood
Forum: Cobra CNC Routers 10-15-2019, 02:52 PM
Replies: 6
Views: 1,297
Posted By cncdood
No lightning storms recently in Austin. Also this...

No lightning storms recently in Austin. Also this problem has persisted for some time.

No other glitches on the computer or otherwise.

No, machine has not been unplugged.
Forum: Cobra CNC Routers 10-15-2019, 01:53 PM
Replies: 6
Views: 1,297
Posted By cncdood
Thumbs down Thanks everyone. I went ahead and grounded the...

Thanks everyone. I went ahead and grounded the machine per the recommendations here and unfortunately that didn't work.

Also, for what it's worth, the blink code on the golden drive in the...
Forum: Cobra CNC Routers 10-14-2019, 07:33 PM
Replies: 6
Views: 1,297
Posted By cncdood
Z Servo Tripping - Tried Everything (I think)

This problem has popped up intermittently since I've had this machine. Currently it's happening a lot, as in after every operation.

Basically what happens is that an operation will complete, and...
Forum: General Discussion 09-12-2019, 03:30 PM
Replies: 21
Views: 1,585
Posted By cncdood
Thanks Doug, and I agree that's a very generous...

Thanks Doug, and I agree that's a very generous offer!

I have a few more ideas to test related to tolerances and feeds and speeds. Let me give those a shot before taking you up. Thanks again!
Forum: General Discussion 09-12-2019, 10:50 AM
Replies: 21
Views: 1,585
Posted By cncdood
Nope, it's a new bit.

Nope, it's a new bit.
Forum: General Discussion 09-12-2019, 10:50 AM
Replies: 21
Views: 1,585
Posted By cncdood
I tried 18k at 600ipm yesterday. Same result

I tried 18k at 600ipm yesterday. Same result
Forum: General Discussion 09-11-2019, 01:23 PM
Replies: 21
Views: 1,585
Posted By cncdood
Yes, I tried a compression cutter first and found...

Yes, I tried a compression cutter first and found that the downcut produced better results. No idea why that would suddenly stop being the case.

Also, just to ensure that the work holding wasn't...
Forum: General Discussion 09-10-2019, 08:44 PM
Replies: 21
Views: 1,585
Posted By cncdood
Oh really wow. You’re using a 1/4” bit and...

Oh really wow. You’re using a 1/4” bit and cutting how much of the material?
Forum: General Discussion 09-10-2019, 05:30 PM
Replies: 21
Views: 1,585
Posted By cncdood
Feedrate is 300 with a 12k spindle speed. This...

Feedrate is 300 with a 12k spindle speed. This puts the chipload right in the middle of where Amana recommends for a 1/4 bit.

And yep, it's a two flute downcut.
Forum: General Discussion 09-10-2019, 02:12 PM
Replies: 21
Views: 1,585
Posted By cncdood
Poor cut quality only on a portion of the workpiece

Hi all,

I am having an issue in which the cut quality degrades for only a portion of the workpiece. Attached are 3 images showing good and bad cut quality very near each other on the same boards....
Forum: Cobra CNC Routers 07-01-2019, 09:48 AM
Replies: 13
Views: 9,400
Posted By cncdood
Oh wow, thank you Dough and Gary and everyone....

Oh wow, thank you Dough and Gary and everyone. This is a super helpful community!

As it turns out, I have been able to make the existing motor work by simply moving the gantry immediately after...
Forum: Cobra CNC Routers 06-21-2019, 12:07 PM
Replies: 13
Views: 9,400
Posted By cncdood
Ok thanks all. I've reached out to a few...

Ok thanks all. I've reached out to a few manufacturers of other motors and hopefully they can help me find one that'll serve as a replacement.
Forum: Cobra CNC Routers 06-21-2019, 10:29 AM
Replies: 13
Views: 9,400
Posted By cncdood
Thanks James, this is helpful. Although it looks...

Thanks James, this is helpful. Although it looks like the model you sent is the CPM-MCPV-3411P-ELN when what I need is the M-3411P-LN-08D. Using that part number decoder you sent, it appears to be a...
Forum: Cobra CNC Routers 06-21-2019, 09:45 AM
Replies: 13
Views: 9,400
Posted By cncdood
Any ideas on how to source this servo motor more quickly

Hi all, does anyone know where I can find a motor to replace the M-3411P-LN-08D? I spent months waiting on other parts only to learn that the z motor is also fried and a replacement is "3-5 weeks...
Forum: Items Needed. 04-25-2019, 08:10 PM
Replies: 8
Views: 1,598
Posted By cncdood
Thanks you both, that is super helpful. I just...

Thanks you both, that is super helpful. I just used a capacitor tester and hit the two points on the back of the board where the caps are connected. It read “SHRT” on all of them.

I totally...
Forum: Items Needed. 04-25-2019, 11:47 AM
Replies: 8
Views: 1,598
Posted By cncdood
So before ordering a new power supply, the...

So before ordering a new power supply, the electrician and I wanted to do some diagnosing to see what was causing the fuses to blow. We disconnected the power output (to isolate the drives) and it...
Forum: Items Needed. 04-23-2019, 05:31 PM
Replies: 8
Views: 1,598
Posted By cncdood
Hi Gary, first thing I did was call Teknic but...

Hi Gary, first thing I did was call Teknic but they were unwilling to sell me anything and said I had to go through CAMaster support.

I also specifically asked if there were any currently...
Forum: Cobra CNC Routers 04-23-2019, 05:29 PM
Replies: 3
Views: 1,406
Posted By cncdood
Anyone have a wiring diagram for 2013 Cobra?

Hey all, new guy here troubleshooting electrical issues on a used machine I just got.

CAMaster Support unfortunately doesn't have a wiring diagram for their 2013 Cobra. I know it's a long shot,...
Forum: Items Needed. 04-23-2019, 12:47 PM
Replies: 8
Views: 1,598
Posted By cncdood
Looking for a power supply (Teknic EMF-75)

Hey all, I bought a used 2013 Cobra 510 and have been having a heck of a time just getting it running. Support has been super helpful, but it's been one issue after another.

The other day I...
Forum: Cobra CNC Routers 04-23-2019, 12:46 PM
Replies: 4
Views: 4,783
Posted By cncdood
Blowing MDQ 5A fuses on machine start

This is interesting. I just bought a used 2013 Cobra 510 and have been having what I think is a related issue. The first time I turned on the machine, it worked as expected and started to initialize,...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -4. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.