CAMheads CNC Router Forum By: CAMaster CNC

Go Back   CAMheads CNC Router Forum By: CAMaster CNC > CAMaster Machines > Panther Series

Reply
 
Thread Tools Display Modes
  #1  
Old 07-28-2019, 08:47 PM
dminnery dminnery is offline
CAMaster owner
 
Join Date: May 2013
Location: Seattle, WA
Posts: 63
Default No Servos Enabled

So I'm setting up my new panther and I got this message. Email sent to support, and I need to run some jobs tomorrow. Any thoughts?
thanks,
David
__________________
2019 Panther 404
Reply With Quote
  #2  
Old 07-28-2019, 10:13 PM
DVE2000 DVE2000 is offline
CAMaster Owner
 
Join Date: Aug 2018
Posts: 338
Default

I’d guess you need to enable the drives. Click “Warmup” instead of “Initialize”. There’s a drive enable button too.
__________________
Gary
2018 Stinger II SR-44, 1.7kW Spindle, Performance Premium, Recoil, Gantry Lift, Cyclone
Fusion 360
Aspire
Reply With Quote
  #3  
Old 07-28-2019, 10:33 PM
dminnery dminnery is offline
CAMaster owner
 
Join Date: May 2013
Location: Seattle, WA
Posts: 63
Default

Thanks so much, that did the trick! So far this feels like a huge upgrade from my Stinger I!
__________________
2019 Panther 404
Reply With Quote
  #4  
Old 07-29-2019, 03:23 PM
guitarwes guitarwes is offline
CAMaster Owner
 
Join Date: Jul 2018
Location: SE Ga
Posts: 308
Default

Yeah, the new Panther's are a bit beefier than the Stingers. Let me know if you have any questions.
__________________
New all-steel 5X10 Panther
5Hp ATC spindle with 8 tool carousel
Pop up pins
WinCNC
VcarvePro 8 & 9.5
15Hp FPZ vacuum
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.