CAMheads CNC Router Forum By: CAMaster CNC

Go Back   CAMheads CNC Router Forum By: CAMaster CNC > CAMaster Machines > Stinger Series CNC Routers > Stinger III

Reply
 
Thread Tools Display Modes
  #1  
Old 09-12-2020, 01:32 PM
Deancreates Deancreates is offline
CAMhead Friend
 
Join Date: Jan 2017
Posts: 10
Default Z and transit motion issues

I'm getting unusual problems when I run and park my machine. If I don't raise the z axis manually and then hit PARK, the machine raises, squeals and then only parks about halfway from its correct position. No limits errors appear. At that I initialized the machine to correct that. But each I run it with the spindle lowered it repeats the problem.

To make matters worse, when I run a job, the spindle lowers slowly at first then accelerates and will drive through the material.

I have initialized the machine several times.

I have calibrated the tool several times.

I checked the belts. Everything is tight.

I raised the spindle above the project then set a new higher Z point. The "ghost" toolpaths work fine. But if I lower the spindle down to the material and set the Z height at the top of the material (which matches up with the Aspire settings), that's when the acceleration problems begin. It drops fast. It also seems the transit speeds are unusually fast. For a while there, when I parked the machine it would return and stop with a clunk. After resetting, the seemed to go away.


I've rebooted the PC and turned the machine off a few times too

It seems something is off with the boundary limits?
__________________
Stinger III
SR-48
3.0 KW Spindle
Hurricane
Oneida Dust Gorilla Pro
Full Woodshop with all the best toys
Reply With Quote
  #2  
Old 09-12-2020, 11:36 PM
The real JP The real JP is offline
CAMaster Owner
 
Join Date: Mar 2017
Location: Oklahoma
Posts: 741
Default

Double post
__________________
Jpscustomshop@gmail.com

Industrial electrician by day, Cabinet and furniture maker by evening and weekend. Cnc newb.

June 2017 Stinger 3 SR48
3kw spindle, FTC, Laser, Recoil, Hurricane
V Carve, Mozaik
Reply With Quote
  #3  
Old 09-12-2020, 11:37 PM
The real JP The real JP is offline
CAMaster Owner
 
Join Date: Mar 2017
Location: Oklahoma
Posts: 741
Default

Way above my pay grade.
You can try cleaning and reseating the multipin cable that hooks the pc to the cnc. So far all of my odd problems have been fixed by doing this.

I just give the ends a shot of dry air, idk how they get dirty? But it works.

I would contact tech support though. Maybe you have a bad post or corrupted macro?
__________________
Jpscustomshop@gmail.com

Industrial electrician by day, Cabinet and furniture maker by evening and weekend. Cnc newb.

June 2017 Stinger 3 SR48
3kw spindle, FTC, Laser, Recoil, Hurricane
V Carve, Mozaik
Reply With Quote
  #4  
Old 09-13-2020, 07:19 AM
asaucier12 asaucier12 is offline
CAMaster Owner
 
Join Date: May 2018
Posts: 50
Default

Sounds like your acceleration # and c# is set too high in wincnc.ini file. The squealing is more than likely the stepper stalling.

Can you post a pic of your axisspec and axisvel line ?
__________________
Stinger III SR-48
3 KW Spindle
FTC
Laser Cross hair
Maglube Misting System
VCarve Pro V9.5
Reply With Quote
  #5  
Old 09-13-2020, 11:26 AM
Deancreates Deancreates is offline
CAMhead Friend
 
Join Date: Jan 2017
Posts: 10
Default

Here's the cncini portion
Attached Images
File Type: jpg cncini.jpg (54.4 KB, 29 views)
Attached Files
File Type: pdf cnciniz.pdf (18.8 KB, 5 views)
__________________
Stinger III
SR-48
3.0 KW Spindle
Hurricane
Oneida Dust Gorilla Pro
Full Woodshop with all the best toys
Reply With Quote
  #6  
Old 09-13-2020, 02:26 PM
asaucier12 asaucier12 is offline
CAMaster Owner
 
Join Date: May 2018
Posts: 50
Default

Yea man. Those settings are way to aggressive

Try these settings:

Axisspec (x&y)- a# 400, f#130
Axisvel (x&y)- r# 800, f#250, c#7

Axisspec z- a#250, f# 90
Axisvel z - r# 200, f# 90, c# 7

This should fix your problem. Read the wincnc manuel to understand the effects theses numbers have on your machine. Make sure you have greased and adjusted belts prior to tuning.
__________________
Stinger III SR-48
3 KW Spindle
FTC
Laser Cross hair
Maglube Misting System
VCarve Pro V9.5
Reply With Quote
  #7  
Old 09-13-2020, 03:25 PM
Deancreates Deancreates is offline
CAMhead Friend
 
Join Date: Jan 2017
Posts: 10
Default

Thank you! I did read the manual and I do understand what you did here. Those rates did seem really really high
__________________
Stinger III
SR-48
3.0 KW Spindle
Hurricane
Oneida Dust Gorilla Pro
Full Woodshop with all the best toys
Reply With Quote
  #8  
Old 09-13-2020, 03:36 PM
asaucier12 asaucier12 is offline
CAMaster Owner
 
Join Date: May 2018
Posts: 50
Default

Glad I could help

my axisspec F#350 (x&y)
Axisvel c# 5
GO9-s# 80
Autoarc # 30

I find this to be the best performance setting for my machine. Nice acceleration with smooth direction change. Those settings I gave you are factory.
__________________
Stinger III SR-48
3 KW Spindle
FTC
Laser Cross hair
Maglube Misting System
VCarve Pro V9.5
Reply With Quote
  #9  
Old 09-14-2020, 08:58 PM
Deancreates Deancreates is offline
CAMhead Friend
 
Join Date: Jan 2017
Posts: 10
Default

Back up and running smooth. I liked your settings better although I didnít mess with the Arc function. Still canít figure out why some of my settings were so far off
__________________
Stinger III
SR-48
3.0 KW Spindle
Hurricane
Oneida Dust Gorilla Pro
Full Woodshop with all the best toys
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.